اذهب الي المحتوي
أوفيسنا

زياد عبد الجليل

04 عضو فضي
  • Content Count

    500
  • تاريخ الانضمام

  • تاريخ اخر زياره

السمعه بالموقع

65 Excellent

2 متابعين

عن العضو زياد عبد الجليل

  • الإسم الفعلي
    الإســم
  • تاريخ الميلاد 13 ديس, 1980

البيانات الشخصية

  • Gender (Ar)
    ذكر
  • Job Title
    fonctionaire
  • البلد
    Algeria
  • الإهتمامات
    التربصات في مجال الاعلام الالي

اخر الزوار

1,794 زياره للملف الشخصي
  1. السلام عليكم لدي ملف رائع للعلامة عبد الله باقشير لكن يوجد اشكال بسيط في زر الطباعة حيث بعد الضغط على زر الطباعة يتم توجيه الى معاينة قبل الطباعة وفي هذه الصفحة عند عمل طباعة تظهر نافذة تطلب التسجيل بفورمةxps اريد تعطيل ظهور هذه النافذة و اجراء الطباعة بصفة عادية و شكرا للجميع فورم ادخال و تعديل مرن مع الطباعة 1.xls
  2. السلام على الاخوة الافاضل لدي فورم به فرام اريد طباعة محتوى الفرام في ورقة معاينة قبل الطباعة اذا ممكن و شكرا للجميع f imprimer.xlsm
  3. الى كل من يريد استعمال هذه المعادلة داخل اليوزرفورم و الاخ مهند الذي قال لي اني اضيع وقت الاساتذة فانا اتحداك ان طرح هذا الموضوع من قبل و رجاء حسن اسلوبك في الرد على طلبات الاخوة بارك الله في الجميع Lab1.Caption = Evaluate("=SUMPRODUCT((A4:A18=D4)*(B4:B18=E3))")
  4. لدي ملف به معادلة لحساب قيمة بشرطين اريد ادماج هذه المعادلة في اليوزر فورم و تحويلها الى كود Copie de الجمع بشرطين1-2.xlsm
  5. بعد البحث وحدت معادلة جيدة و دقيقة لمن يريد استعما =SOMMEPROD((A1:A10=D4)*(B1:B10=E3)) لها
  6. شكرا استاذ ابو عيد هل يمكن تحقيق نفس المطلوب في المعادلة داخل اليوزر فورم
  7. السلام عليكم اساتذتنا الافاضل اريد مساعدة في معادلة الجمع بشرطين او بمعيارين داخل الصفحة و كود ان امكن في اليوزرفور المطلوب بدقة في الملف المرفق بارك الله في الجميع الجمع بشرطين.xlsm
  8. عندما اترك الخلية فارغة و اضغط زر الفلترة في ملفي الخاص تضهر رسالة خطأ
  9. باارك الله فيك استاذ سليم الكود يعمل بشكل جيد لكن لدي استفسار بسيط ماهو الجزء من الكود المسؤول عن استخراج كل الاسماء اذا كانت خلية البحث فارغة
  10. استاذ سليم شكرا لك على المساعدة لقد وجدت الحل If lra < 10 Then lra = 10 غيرت الصف هنا بارك الله فيك على ارشادي للطريقة
×
×
  • اضف...