اذهب الي المحتوي
أوفيسنا
بحث مخصص من جوجل فى أوفيسنا
Custom Search

بن علية حاجي

الخبراء
  • Content Count

    3,985
  • تاريخ الانضمام

  • تاريخ اخر زياره

  • Days Won

    39

بن علية حاجي last won the day on مايو 25 2019

بن علية حاجي had the most liked content!

السمعه بالموقع

2,031 Excellent

عن العضو بن علية حاجي

  • الإسم الفعلي
    مستخدم اكسيل
  • تاريخ الميلاد 12 فبر, 1961

البيانات الشخصية

  • Gender (Ar)
    ذكر
  • Job Title
    متقاعد
  • البلد
    الجزائر
  • الإهتمامات
    /

وسائل التواصل

  • Yahoo
    hbenalia@yahoo.fr & hbenalia@gmail.com

اخر الزوار

8,821 زياره للملف الشخصي
  1. السلام عليكم المشكلة لم تكن في الكود بل المشكلة في الخلايا المدمجة بالأعلى في الورقة، تم إلغاء دمج الخلايا في الصفوف السبعة الأولى (من 1 إلى 7) بالملف واستعمال خاصية "التوسيط عبر التحديد" للمحافظة على التنسيق المطبق على الخلايا المدمجة سابقا... وتم أيضا (استعادة) الأمر التالي والذي تم التعديل عليه سابقا في الكود : .Range(a).EntireRow.Offset(h * i - h).Copy .[A1].Offset(h * i) بدلا من الأمر : .Range(a).EntireRow.Offset(h * i - h + 1).Copy .[A1].Offset(h * i) أرجو أن يفي الغرض المطلوب.... واعذرني لعدم الإجابة على طلبك لهذه اللحظة لأني كنت مشغولا بصب علامات الفصل الثاني في المؤسسة... بن علية حاجي GN HICHAM niv1 v4.xlsm
  2. السلام عليكم نسيت الشرط الثالث "اسم الشركة"، وقد تم التصحيح في الملف المرفق... بن علية حاجي report.xlsb
  3. السلام عليكم حسب فهمي للمطلوب، هذه محاولة في الملف المرفق... بن علية حاجي report.xlsb
  4. السلام عليكم معذرة، هذا سهو مني، قد نسيت أن أنبهك لهذا حيث أني عدّلت أيضا كل المعادلات التي لها علاقة بالشيت TS بتثبيت الخلايا فيها بالعلامة $... مثل المعادلة : =SI(TS!A5="";"";TS!A5) وبدلتها بالشكل: =SI(TS!$A$5="";"";TS!$A$5) وقد قمت بذلك في الملف المرفق (الخلايا الملونة بالأصفر -يمكنك إزالة هذا اللون الذي وُضع للشرح فقط-)... معذرة مرة أخرى... بن علية حاجي GN niv1 v3.xlsm
  5. السلام عليكم تم التعديل فقط في الأمر التالي من الكود : .Range(a).EntireRow.Offset(h * i - h).Copy .[A1].Offset(h * i) بالأمر التالي : .Range(a).EntireRow.Offset(h * i - h + 1).Copy .[A1].Offset(h * i) حيث أن الأمر الأول كان يضيف صفا فارغا بين الصفحة (الكشف) والصفحة التي تليها (الكشف الموالي) فيحدث الخلل... أرجو أن يكون الشرح واضحا... بن علية حاجي
  6. السلام عليكم تم عمل المطلوب في الملف المرفق... أرجو أني وُفقت في تصحيح الخلل... بن علية حاجي GN niv1 v2.xlsm
  7. السلام عليكم هل لنا أن نرى الملف المعني بالخلل مع نسخة الإكسيل التي تعمل عليها...
  8. السلام عليكم تحدد العمود الذي فيه معادلات، تنسخه Copy (أو Copier) ثم تلصقه Paste (أو Coller) كقيم (Valeurs) في مكانه... بن علية حاجي
  9. السلام عليكم تم عمل تصحيح المعادلة في ملف الوورد... مع ملاحظة مهمة جدا أنه لما تقوم بإدراج معادلات في جدول التنقيط ثم ترسل هذا الجدول إلى موقع الرقمنة لحجزه فإنه تُدرج كمعادلات وليس كقيم (ويمكن تجربة ذلك للتأكد)، إلا إذا قمت بتغيير نتائج هذه المعادلات إلى قيم (نسخ لصق كقيم) قبل إرسالها إلى موقع الرقمنة... والمعادلة التي تم تعديلها هي كالتالي (بالفرنسية): =SI(H9="";"";SI((E9+F9+G9+(H9*2))/5>=15;"نتائج ممتازة";SI((E9+F9+G9+(H9*2))/5>=13;"نتائج جيدة";SI((E9+F9+G9+(H9*2))/5>=11;"نتائج حسنة";SI((E9+F9+G9+(H9*2))/5>=7;"نتائج غير مقبولة";"نتائج ضعيفة جدا"))))) بن علية حاجي (وليس علية بن حاجي) معادلة حساب التقديرات (2).docx
  10. السلام عليكم تم الاستعانة بشيت worksheet الموجود في الملف بوضع (نسخ/لصق) الإرشادات في عمود ما من الشيت، ثم إنشاء قائمة منسدلة لهذه الإرشادات في شيتات الصفوف (الأقسام) بأعمدة "الإرشادات" (باستعمال خاصية "التحقق من الصحة" Validation) وذلك لاختيار ما يناسب من الإرشادات لكل طالب من هذه القائمة... يمكن تطبيق الفكرة نفسها لقائمة "الملاحظات"... تجد تطبيق ذلك على ملفك المرفق بالأعلى... بن علية حاجي قوائم الفصل 2.xls
  11. تحية طيبة وعطرة... تفضل ما طلبته في الملف المرفق... بن علية حاجي Cash at Banks (TEST).xlsm
  12. السلام عليكم ورحمة الله تم عمل المطلوب في الملف المرفق... أرجو أن تفي الغرض المطلوب.. بن علية حاجي ملاحظة: تم تصحيح خطأ في المعادلة الثانية للإحداثيات في الملف المرفق (خطأ في الإشارة).. معذرة لذلك... (النتائج المحصل عليها تمت في معلم متعامد ومتجانس) Circle & Center.xls
  13. السلام عليكم المعادلات (معادلتين -فاصلة وترتيب-) ستكون طويلة بعض الشيء...
  14. السلام عليكم ورحمة الله يتم عمل باستعمال (مثلا) الدالة OFFSET (أو الدالة DECALER بالفرنسية) مثلما فعلت في الملف المرفق باستعمال المعادلة التالية في النطاق بالتسمية: =OFFSET(ورقة1!$F$7;;;COUNTA(ورقة1!$F$7:$F$1000)) بن علية حاجي تسمية النطاقات.xlsx
  15. أو ربما تريد كما هو مقدم في الملف المرفق... Book1 (14).xlsx
×
×
  • اضف...